looking for some solutions? You are welcome.

SOLVED: The use of Swift 3 @objc inference in Swift 4 mode is deprecated?

DaleK:

Briefly, while using XCODE 9 Beta I have run into the following warning.

The use of Swift 3 @objc inference in Swift 4 mode is deprecated. Please address deprecated @objc inference warnings, test your code with “Use of deprecated Swift 3 @objc inference” logging enabled, and disable Swift 3 @objc inference.

After some Extensive research I still have no idea how to correct the issue. I would greatly appreciate any tips on how to correct this issue as well as an explanation of what is going on. My goal is to grasps a better understanding of what is happening with my code. Thank you for your time and understanding.



Posted in S.E.F
via StackOverflow & StackExchange Atomic Web Robots
This Question have been answered
HERE
Share:

No comments:

Recent